Tachowellen Problem

Alles über Zündapp, was sonst in keine spezifische Rubrik passt
(für Gäste sichtbar).
Antworten
Benutzeravatar
compaq
Beiträge: 386
Registriert: Dienstag 17. April 2012, 17:34
PLZ: 93455
Wohnort: Cham

Tachowellen Problem

Beitragvon compaq » Freitag 30. August 2019, 14:34

Beitrag von compaq » Freitag 30. August 2019, 14:34

Servus, wollte für die 529 GTS eine neue Tachwelle samt Tachorad, Schnecke und Gewindemuffe einbauen. Leider sah ich dass der Vorgänger die Gewindemuffe auf einer Seite stark abgesägt hat. Nach dem Einbau des ganzen wusste ich warum, die Tachowellen stehen nicht weit genug aus dem Boedenzugheraus und somit war auch die Original Muffe zu lang. Ein reindrücken der Welle war somit nicht gegeben.
Meine Frage ist nun: waren die Tachowellen früher anders wie jetzt, evtl. Standen die weiter aus dem Bowdenzug oder was ist da los?

Benutzeravatar
Joli
Beiträge: 7
Registriert: Sonntag 1. Juli 2012, 18:55
PLZ: 94249
Wohnort: Bodenmais
Kontaktdaten:

Re: Tachowellen Problem

Beitragvon Joli » Freitag 30. August 2019, 20:06

Beitrag von Joli » Freitag 30. August 2019, 20:06

Servus ! das Problem hatte ich auch - die einfachste Lösung ist den Bowdenzug etwas zu kürzen. Das Endstück /-hülse hierzu "aufbördeln" - nach hinten schieben, oder sogar entfernen und eben dann die Hülle um ein paar Millimeter kürzen. Bei mir hat´s dann funktioniert.
lg
Joli
R50 in hellblau/beige
C50Super in schwarz
C50Super in weiss-blau
C50Sport in goldbeige

Benutzeravatar
compaq
Beiträge: 386
Registriert: Dienstag 17. April 2012, 17:34
PLZ: 93455
Wohnort: Cham

Re: Tachowellen Problem

Beitragvon compaq » Freitag 30. August 2019, 20:22

Beitrag von compaq » Freitag 30. August 2019, 20:22

Servus, das habe ich auch probiert aber mit ein paar Millimeter ist es gar nicht getan, hier fehlt ordentlich etwas. Leider bringt man die Hülse auch dann nicht mehr so fest wie vorher und der Bowdenzug flutscht irgendwann raus. Na darum hat der Vorgänger die Gewindemuffe bis auf 2 Gänge abgeschnitten, anscheinend ist jede Welle so aber versteh es nicht warum diese nicht passgenauer sind.

Benutzeravatar
Pandy
Beiträge: 32
Registriert: Dienstag 20. Februar 2018, 09:18
PLZ: 84326

Re: Tachowellen Problem

Beitragvon Pandy » Sonntag 1. September 2019, 12:38

Beitrag von Pandy » Sonntag 1. September 2019, 12:38

Servus beinander, habe auch schon etliche Gewindemuffen gekürzt wegen dem selben Problem. Ich hab auch hier das Gefühl, dass die Originalteile von früher passgenauer und hochwertiger waren.
Nachdem diese jedoch kaum noch verfügbar sind muss man manchmal improvisieren.
Combimot KM 48
CS 50
Hai 50 weiß
Hai 50 rot
GTS 50 529
GTS 50-540 silber
GTS 50-540 rot
R 50-561
CX 25
KS 50 super (Baustelle)

Benutzeravatar
compaq
Beiträge: 386
Registriert: Dienstag 17. April 2012, 17:34
PLZ: 93455
Wohnort: Cham

Re: Tachowellen Problem

Beitragvon compaq » Sonntag 1. September 2019, 13:11

Beitrag von compaq » Sonntag 1. September 2019, 13:11

Servus, dann bin ich ja nicht der einzige mit dem Problem. Hsbe versucht die ori. Muffe ungekürzt zu verwenden und stattdessen die Wellendowdenzug zu kürzen. Hat irgendwie nicht funktioniert, der Tacho ruckelt wie wild und geht auch nur bis 30.

Werde eine neue Welle probieren und wie gewoht die neue ori.Muffe zu kürzen, so wie es vorher auch war.

Antworten