C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Alles über Zündapp, was sonst in keine spezifische Rubrik passt
(für Gäste sichtbar).
tommo
Beiträge: 8
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Donnerstag 2. Mai 2019, 11:12

Beitrag von tommo » Donnerstag 2. Mai 2019, 11:12

Hallo zusammen,

seit letztem Wochenende lebt unsere die C50 Super, nachdem sie 26 Jahre im Stadel geschlummert hat (altes Nummernschild war noch dran bigsmile ).

Habe über den Winter alles hergerichtet (Neue Reifen, neue Bowdenzüge, neue Zündkerze, neues Öl, Vergaser gereinigt und neue Dichtungen verbaut, usw.).

Letzten Samstag zweimal den Kickstarter betätigt und die C50 schnurrte wie ein Kätzchen.
Bei den ersten Ausfahrten habe ich festgestellt, dass sie, wenn der Motor warm ist (nach ca. 1 km Fahrt), und ich sie wieder starten will zwar angeht, aber sie nimmt kein Gas mehr an, egal wie weit ich den Gashebel drehe, sie läuft nur im Standgas. Nach ein paar Minuten warten ist dann wieder alles in Ordnung und sie dreht hoch.

Dieses Phänomen tritt aber nur nach dem Neustart auf, wenn sie fährt, dann fährt sie.

Sie ist Baujahr 1973 und ich hab jetzt mal 1:40 getankt. Raucht ziemlich (beim bergauf fahren) und die Zündkerze ist schwarz und etwas feucht.

Was könnte das sein?

Danke,
Tom
c50_super.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Bernhardiner
Beiträge: 1296
Registriert: Samstag 3. März 2012, 17:48
PLZ: 76684
Wohnort: Kraichgau
Kontaktdaten:

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon Bernhardiner » Donnerstag 2. Mai 2019, 11:21

Beitrag von Bernhardiner » Donnerstag 2. Mai 2019, 11:21

Hallo Tom,

wenn die Zündkerze schwarz und feucht ist bedeutet das, dass die C 50 Super zu fett läuft aber nicht wegen des Gemischs sondern wegen einer zu großen Hauptdüse.

Hauotdüse, Nadeldüse und Nadelstellung sind alle nach Werksvorgaben eingestellt?


Gruß

Amadeus
ZÜNDAPP IG ÖSTRINGEN

- Zündapp 5-PS-Bootsmotor Typ 304-01 L6
- Zündapp Moped M 50 BJ 1966 Typ 434-01 L0
- Zündapp Moped M 50 BJ 1966 Typ 434-13 L0
- Zündapp Mofa 25 BJ 1969 Typ 434-02 L1
- Zündapp Sport Combinette BJ 1967 Typ 517-02 L1
- Zündapp KS 50 Super Sport BJ 1972 Typ 517-20 LS
- Zündapp C 50 Sport BJ 1976 Typ 517-21 LB
- Zündapp KS 125 Sport BJ 1973 Typ 521-05 L0
- Zündapp HM50 Typ 694-01

tommo
Beiträge: 8
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Donnerstag 2. Mai 2019, 14:16

Beitrag von tommo » Donnerstag 2. Mai 2019, 14:16

Hallo Amadeus,

das weiß ich leider nicht, hab kein Handbuch dazu. Ist aber der orignale Bing 1/16/79 Vergaser verbaut.
Würde mich sehr über ein Handbuch im PDF-Format freuen.

Gruß,
Tom

Benutzeravatar
Schrotthaendler
Beiträge: 4741
Registriert: Dienstag 6. März 2012, 16:30
PLZ: 83109
Wohnort: Great Carolina-field

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon Schrotthaendler » Donnerstag 2. Mai 2019, 14:44

Beitrag von Schrotthaendler » Donnerstag 2. Mai 2019, 14:44

du brauchst ne kleinere Hauptduese.
Wahrscheinlich kriegt sie zu viel Sprit und saeuft ab.

Generell wuerde ich nach dieser Standzeit nicht nur den Vergaser reinigen sondern auch alle Duesen erneuern.
Messingduesen schmoddern gerne zu (Gruenspahn) und sollten neu. Kosten nicht viel und die Auswirkungen sind enorm.
Je groeßer der Dachschaden desto besser sieht man die Sterne ******

Ich bin nicht asozial, ich habe nur keine Toleranz gegenueber Dummheit, Drama, Ignoranz oder Fake-Menschen

441 C50 Super 1971 (von Oma)
517 GTS50 Italia 1969
Zuendapp KS 601 Sport 1952 - Behörde
Zuendapp Elcona Naehmaschine

... und noch viele andere Marken... wie
Bimota, Ducati, Moto Guzzi, Horex, NSU, Triumph, DKW u. Harley-Davidson

Benutzeravatar
Bernhardiner
Beiträge: 1296
Registriert: Samstag 3. März 2012, 17:48
PLZ: 76684
Wohnort: Kraichgau
Kontaktdaten:

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon Bernhardiner » Donnerstag 2. Mai 2019, 15:03

Beitrag von Bernhardiner » Donnerstag 2. Mai 2019, 15:03

Die C 50 Super sollte wie folgt bedüst sein:

Bing 1/16/79

Hauptdüse 78
Nadeldüse 2,20
Nadel Nr. 2
Nadelstellung 3
Gasschieber Nr. 2

Bing Ersatzteile erhältst du hier:

http://www.greiner-oldtimerteile.de/ver ... &pos=c2037


Nachdruck der Bedienungsanleitung hier:

http://zuendapp-anleitungen.de/epages/9 ... roducts/28
ZÜNDAPP IG ÖSTRINGEN

- Zündapp 5-PS-Bootsmotor Typ 304-01 L6
- Zündapp Moped M 50 BJ 1966 Typ 434-01 L0
- Zündapp Moped M 50 BJ 1966 Typ 434-13 L0
- Zündapp Mofa 25 BJ 1969 Typ 434-02 L1
- Zündapp Sport Combinette BJ 1967 Typ 517-02 L1
- Zündapp KS 50 Super Sport BJ 1972 Typ 517-20 LS
- Zündapp C 50 Sport BJ 1976 Typ 517-21 LB
- Zündapp KS 125 Sport BJ 1973 Typ 521-05 L0
- Zündapp HM50 Typ 694-01

tommo
Beiträge: 8
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Donnerstag 2. Mai 2019, 15:06

Beitrag von tommo » Donnerstag 2. Mai 2019, 15:06

o.k. ich schau mal, welche da verbaut ist. Welche sollte denn?
Wäre das hier die richtige (ich hoffe ich darf den Link hier posten, sonst bitte löschen):
https://zweiradvergaserfabrik.de/epages ... ducts/2464

Ich habe wirklich alle Teile erst im Ultraschall gereinigt, dann noch mit Benzin und die Löcher mit nem Draht auf Durchgängigkeit geprüft. Kann überall "durchpusten" blush2klih

Gruß,
Tom

Benutzeravatar
Bernhardiner
Beiträge: 1296
Registriert: Samstag 3. März 2012, 17:48
PLZ: 76684
Wohnort: Kraichgau
Kontaktdaten:

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon Bernhardiner » Donnerstag 2. Mai 2019, 16:25

Beitrag von Bernhardiner » Donnerstag 2. Mai 2019, 16:25

Ja das wäre die richtige.

Ultraschallbad ist ok - Draht und stochern nicht so... durchpusten wieder in Ordnung...

Schau mal welche Größe montiert ist.
ZÜNDAPP IG ÖSTRINGEN

- Zündapp 5-PS-Bootsmotor Typ 304-01 L6
- Zündapp Moped M 50 BJ 1966 Typ 434-01 L0
- Zündapp Moped M 50 BJ 1966 Typ 434-13 L0
- Zündapp Mofa 25 BJ 1969 Typ 434-02 L1
- Zündapp Sport Combinette BJ 1967 Typ 517-02 L1
- Zündapp KS 50 Super Sport BJ 1972 Typ 517-20 LS
- Zündapp C 50 Sport BJ 1976 Typ 517-21 LB
- Zündapp KS 125 Sport BJ 1973 Typ 521-05 L0
- Zündapp HM50 Typ 694-01

Benutzeravatar
Schrotthaendler
Beiträge: 4741
Registriert: Dienstag 6. März 2012, 16:30
PLZ: 83109
Wohnort: Great Carolina-field

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon Schrotthaendler » Donnerstag 2. Mai 2019, 17:38

Beitrag von Schrotthaendler » Donnerstag 2. Mai 2019, 17:38

tommo hat geschrieben:
Donnerstag 2. Mai 2019, 15:06
die Löcher mit nem Draht auf Durchgängigkeit geprüft.
und hier hast du deine Fehlerquelle. Niemals mit nem Draht in eine Duese stochern.
Das kann man beim Traktor machen wenns wirklich ned anders geht aber ned bei ner so kleinen Duese.
Je groeßer der Dachschaden desto besser sieht man die Sterne ******

Ich bin nicht asozial, ich habe nur keine Toleranz gegenueber Dummheit, Drama, Ignoranz oder Fake-Menschen

441 C50 Super 1971 (von Oma)
517 GTS50 Italia 1969
Zuendapp KS 601 Sport 1952 - Behörde
Zuendapp Elcona Naehmaschine

... und noch viele andere Marken... wie
Bimota, Ducati, Moto Guzzi, Horex, NSU, Triumph, DKW u. Harley-Davidson

tommo
Beiträge: 8
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Freitag 3. Mai 2019, 08:17

Beitrag von tommo » Freitag 3. Mai 2019, 08:17

Es waren 1-2 Adern einer Kupferlitze (flexibles Stromkabel), also nur ein paar 10tel mm.
Meinst Du, das macht was aus?

Ich hab ja nur geschaut, ob die Adern ohne Widerstand durchgehen und das sind sie, also alle Löcher offen.

Wie kann denn das mit meinem ursprünglichen Problem (Nimmt nach Neustart kein Gas an wenn warm) zusammenhängen?

Gruß,
Tom

tommo
Beiträge: 8
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Freitag 3. Mai 2019, 08:34

Beitrag von tommo » Freitag 3. Mai 2019, 08:34

Noch was ist mir erst jetzt aufgefallen:

Im Vergaser fehlt die Scheibe über dem Halteplättchen der Nadel: http://www.greiner-oldtimerteile.de/ver ... &ret=c2037

Sicher auch nicht optimal, oder? Für was ist die Scheibe denn gut?

Gruß,
Tom

Antworten